Close

Google maps api. Как изменить версию скрипта — Google

Всем привет. Я купил скрипт real estate point, в скрипте встроинные гугл карты. Скрипт написан в прошлом году, а в феврале 2018 гугл изменил скрипт. И сейчас мне нунжо изменить скрипт, но я как только не пробовал у меня ничего не выходит.
Вот скрип который нужно вставить на сайт.

:

<script async defer
    src="https://maps.googleapis.com/maps/api/js?v=3
        &key=YOUR_API_KEY&callback=initMap">


Суть в том что нужно подписать v=3. А вот мой крипт, он немного отличается.

:

<script type="text/javascript" src="<?php echo $url_protocol;?>maps.google.com/maps/api/js?libraries=places,geometry<?php echo $maps_api_key_prepare; ?>&amp;language={lang_code}"></script>


Я перепробовал все, но никак не выходи сделать правиль. Помогите чайнику.

Источник

Добавить комментарий